Ticket #350 (closed defect: fixed)

Opened 13 years ago

Last modified 13 years ago

can't logon to webmail with IE 7

Reported by: regev Assigned to: dkg@astro.columbia.edu
Priority: major Component: mail
Keywords: Cc: cdelacruz, odedregev@gmail.com

Description

Hi, About two months ago an email account (userid: regev) was opened for me. I am a visting senior research scientists. It worked well and I could access my email at "astro.columbia.edu". A few weeks ago, when in Europe, I noticed that I can't log on any more (it says that the userid or password is invalid). Please help. Thanks, Oded Regev P.S. I can be reached by email at odedregev@gmail.com and will be at the Dept. of Astronomy from Oct 15.

Change History

10/11/06 14:57:04 changed by dkg@astro.columbia.edu

  • cc set to cdelacruz, odedregev@gmail.com.

Hi Oded--

Your account appears to still be active. How are you trying to connect to your mail specifically? Have you read through https://docs.astro.columbia.edu/wiki/Email and https://docs.astro.columbia.edu/wiki/MUA%20Configuration ?

10/11/06 16:53:25 changed by dkg@astro.columbia.edu

  • status changed from new to closed.
  • resolution set to fixed.
  • summary changed from can't logon to can't logon to webmail with IE 7.

Oded responded via e-mail:

I have been using the webmail https://mail.astro.columbia.edu/ and it complained about security vertificate (I used the IE 7) but allowed me to reach the login page. Then it didn't want to login. Now I am back in the US and use a computer with IE 6, and I am able login. Odd.

Thanks a lot, Oded


Re: the security verification: you may prefer to tell your browser to trust the CAL Certificate Authority. That page has instructions for use with many common programs (IE is not among them). If you manage to load the certificate in IE (whatever version) please edit that page (you'll need to log in) and include instructions for other people!

I recommend not using IE if at all possible, since decent alternatives exist on every platform. However, if it's true that our webmail does not work on IE 7, I would like to try to resolve that. I have no access to an IE7 installation, though, so i'd need more help from users describing what errors they see.

I am closing this ticket now, since you say you have access again. Please re-open it if you continue to have trouble (or if you want to debug IE 7 with me).